Tuesday, November 2, 2010

Dev Channel Update

The Dev channel has been updated to 9.0.570.0 for Windows, Mac, Linux and Chrome Frame

This release fixes several crashes as well as:

Mac
  • Make sure the dock icon is updated after closing an incognito window with an in-progress download (Issue 48391)
Linux
  • Fix incorrect border colors in incognito mode. (Issue 52815)
Security
  • Require a user gesture when opening file choose dialog and make sure file choose dialog from invisible windows can not be displayed (Issue 58319)
Known Issues
  • REGRESSION: Windows media player for Firefox doesn't load - Issue 61603
  • Regression:accelerated compositing slows down the whole machine - Issue 61520
  • google.com/wave : "Page Unresponsive" dailog box appears - Issue 61533
  • myspace.com : Cannot enter a character in Comments field - Issue 61513


More details about additional changes are available in the log of all revisions.

You can find out about getting on the Dev channel here: http://dev.chromium.org/getting-involved/dev-channel.



If you find new issues, please let us know by filing a bug at http://code.google.com/p/chromium/issues/entry
Karen Grunberg
Google Chrome

44 Comments:

Anonymous Anonymous said...

Will -start-maximized ever get fixed so that windows that are popped up with specific dimensions don't get maximized too?

6:12 PM, November 02, 2010  
Blogger sandykoufax said...

This comment has been removed by the author.

7:02 PM, November 02, 2010  
Blogger People said...

This comment has been removed by the author.

8:22 PM, November 02, 2010  
Blogger REO said...

So far, so good...

Win Vista/32 bit

9:32 PM, November 02, 2010  
Blogger molumen said...

@ People
Vista 32 + Incognito Mode + Clear browsing data = OK

No crash for me on Vista 32 here...

10:15 PM, November 02, 2010  
Blogger jzero15 said...

Pretty Good so far, just that they took off a lot on about:flags

11:43 PM, November 02, 2010  
Blogger Kay S.T. said...

is there a 64bit version yet?

12:18 AM, November 03, 2010  
Blogger sandykoufax said...

I cannot sync due to encryption. I didn't entered it before, but chrome ask passphrase again and again. How can I sync my bookmark?

12:31 AM, November 03, 2010  
Blogger Kurtextrem said...

@People, why do you clear your browsing data von incognito mode? o.ö

@sandykoufax: type in your google account password, it should work so.

12:35 AM, November 03, 2010  
Blogger slipstream said...

Also this build brings this known annoying bug: Issue 61370 (extension dropdowns are wrong width / too narrow to see anything)

1:21 AM, November 03, 2010  
Blogger Clyde said...

This update immediately broke Apple's MobileMe Mail website display, making it unusable. It works OK within an IE tab. I filed a bug.

1:21 AM, November 03, 2010  
Blogger Bruce & Radek said...

google instant not working in the omnibox -- extremely annoying.

2:39 AM, November 03, 2010  
Blogger sandykoufax said...

@Kurtextrem I've tried with my google account password, but it doen't work. :(
How can I initialize it?

3:08 AM, November 03, 2010  
Blogger guerom00 said...

On Mac, this version gives me blue scrolling bars even though I've chosen the graphite theme...

4:45 AM, November 03, 2010  
Anonymous Anonymous said...

confirmin "slipstream"'s comment, extensions drop down menus appear off and on extremely narrow and unusable, as just a stripe.

6:22 AM, November 03, 2010  
Anonymous Anonymous said...

mouse cursor disappearing very often when hovering over links from folders in the bookmark bar, as well as on items from misc drop down menus, including context menus. When this happens, the items are still active, can be selected, but the only visible reference is the highlighting of items when hovering over them, as again, there's no mouse cursor visible anymore.

7:14 AM, November 03, 2010  
Blogger Horse said...

google reader notifier's pop up looks strange..

7:49 AM, November 03, 2010  
Blogger Hugh said...

instant search is gone for me. win7 x64. any ideas?

8:28 AM, November 03, 2010  
Blogger Cakalaky said...

This comment has been removed by the author.

8:32 AM, November 03, 2010  
Blogger Cakalaky said...

@Hugh - you need to enable it in the options menu under the basics tab. If it isn't already.

8:33 AM, November 03, 2010  
Blogger Mikhail said...

How can I enable google instant? In about: flags there is no such button: (

9:41 AM, November 03, 2010  
Blogger slipstream said...

@Mikhail

This feature is no longer experimental, so it was moved to the regular options dialog: Chrome Options > Basics > Enable Instant

9:45 AM, November 03, 2010  
Blogger Jonidimo said...

I Can't access to About:labs
I have a friend who can't neither. It show a white web.

10:00 AM, November 03, 2010  
Blogger Mikhail said...

@Slipstream
Thanks for the reply, but unfortunately I have a "Chrome Options> Basics" no button "Enable Instant".
My version of Google Chrome 9.0.570.0

10:14 AM, November 03, 2010  
Blogger Mikhail said...

@Jonidimo
instead of about:labs need to use about:flags

10:18 AM, November 03, 2010  
Blogger People said...

This comment has been removed by the author.

11:15 AM, November 03, 2010  
Blogger Troels Gram said...

@Mikhail:
Are you using the "tabbed settings" option in "about:flags"? The new "Instant" feature hasn't been added there yet. I had to disable it and use the old options window to enable it.

11:18 AM, November 03, 2010  
Blogger Mikhail said...

@Troels Gram
Thank you so much! This solved all problems!

11:27 AM, November 03, 2010  
Blogger CRISTIAN.A said...

slipstream thank you for date about instant search.

11:40 AM, November 03, 2010  
Blogger mycooolm3 said...

well my Instant search doesn't work. i have the latest Dev Build 9.0.570.0 the option to enable instant is gone BTW im using 64bit pc+Chrome.

12:55 PM, November 03, 2010  
Blogger Saravana Kumar said...

I see print preview in about:flags !! I enabled it. How do I see print preview of a page !!

Not able to locate it.

1:03 PM, November 03, 2010  
Blogger Bill_Riley said...

@slipstream
the button may need to be integrated into the tabbed settings flag. i.e., chrome://settings needs the option to start up chrome instant. not a big deal, but one that shouldn't be overlooked.

1:06 PM, November 03, 2010  
Anonymous Anonymous said...

Why is the Dev build 9.0.570.0 and the Canary build 9.0.569.0?

2:33 PM, November 03, 2010  
Blogger Fabio_Rulez said...

@saravana: print preview isn't yet implemented... not hooked to ctrl+p.. to see the future chrome print preview type chrome:print in the omnibox... as of now it shows almost nothing

3:04 PM, November 03, 2010  
Blogger William said...

I hope that the print preview feature means that Chrome will finally print Google Maps correctly.

4:11 PM, November 03, 2010  
Blogger Meco said...

You have to disable the tab style settings at about:flags in order to get the instant search check box in the basic part of chrome settings, then you just enable again omnibox instant search.

4:19 PM, November 03, 2010  
Blogger mycooolm3 said...

@Meco
THANKS it worked !!!

5:58 PM, November 03, 2010  
Blogger Victor Hooi said...

heya,

Nice, but two things I noticed.

For some reason, browsing seems slower...weird. This is via a SOCKS SSH proxy.

Secondly, all my saved passwords seem to have disappeared. As in, the list of saved passwords is now empty - it had entries before. Weird, not sure what happened here?

Have other people had the password sync feature work reliably?

Cheers,
Victor

8:42 PM, November 03, 2010  
Blogger Blaz Pristy said...

What's going on with HTML 5 and Microsoft, is he taking over HTML5 or something, Google must be on top of this, pronto!

http://test.w3.org/html/tests/reporting/report.htm

3:17 AM, November 04, 2010  
Blogger EtiX said...

works great on linux ubuntu 10.10 Maverick (32bit) :)

but needs a better html5 support...

3:52 AM, November 04, 2010  
Anonymous Anonymous said...

seems like my last comment about canvas 2D got deleted (and not by me), so again, it prevents extensions from appearing immediately in address and title bar at chrome startup. Another issue is that for a few days now, so already before the current dev build got released, checking manually for Chrome update takes ages. Most likely a server issue.

7:30 AM, November 04, 2010  
Blogger Mignolo said...

Does anybody know of any downloadable web apps compatible with this release?

9:28 AM, November 04, 2010  
Blogger Andy said...

No media player on myspace profiles since updating to Google Chrome BETA 9.0.587.0 - the media player is completely gone!

No problems using firefox tho.

8:23 AM, November 19, 2010  
Blogger Andy said...

The myspace media player is not showing because i can't tick the box for "allow third-party flash content to store data on your computer" in the global storage settings panel.

Please fix this bug. Thanks!

8:41 AM, November 19, 2010  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home