Tuesday, November 9, 2010

Dev Channel Update

The Dev channel has been updated to 9.0.576.0 for Windows and Linux

This release fixes several crashes as well as:

All
  • Typing on a form with highlighted profile, keeps its highlighted value. (Issue 58774)
  • Handle selection changes due to AutoFill more carefully. (Issue 58774)
  • Autofill popup labels should reflect the contents of the HTML form. (Issue 58887)
Linux
  • Port SSLClientSocketNSS to use Windows CryptoAPI for SSL client authentication. (Issue 37560)

More details about additional changes are available in the log of all revisions.

You can find out about getting on the Dev channel here: http://dev.chromium.org/getting-involved/dev-channel.



If you find new issues, please let us know by filing a bug at http://code.google.com/p/chromium/issues/entry


Karen Grunberg
Google Chrome

Labels:

32 Comments:

Blogger People said...

This comment has been removed by the author.

5:11 PM, November 09, 2010  
Blogger Daniel said...

Still has a bug whereby the extension bubbles do not work (at least, consistently) :(

5:49 PM, November 09, 2010  
Blogger REO said...

So far so good - Thanks!

Win Vista/32 bit

6:05 PM, November 09, 2010  
Anonymous Anonymous said...

MobileMe is not working correctly! :(

Windows Vista, 32 bit.

9:00 PM, November 09, 2010  
Blogger Yuri said...

> Port SSLClientSocketNSS to use Windows CryptoAPI for SSL client authentication. (Issue 37560)

Why is this listed as a change for Linux?

11:55 PM, November 09, 2010  
Blogger Jonas N said...

I dislike the new bug where everything locks up while Google Chrome is waiting for some resource to load. This time around, it happened even on this very release blog while it was waiting for blogger.com. I can't scroll in the page or interact with it, only close the page's tab or wait for some time.

12:53 AM, November 10, 2010  
Blogger Manuel said...

Hey!!! command line proxy isn't working anymore! this sucks!

3:01 AM, November 10, 2010  
Blogger uclabruinn said...

Right click to incognito link not working. Then, upon clicking a website link on an email message, the incognito clicked websites opened as tabs in new incognito browser. Weird bug.

11:13 AM, November 10, 2010  
Blogger Guillaume said...

The "Clear browsing data bug/crash" is really annoying ... :/

5:10 PM, November 10, 2010  
Blogger kad1r said...

If page contains fckeditor Google Chrome 9.0.576.0 Beta is not display it.

2:22 AM, November 11, 2010  
Blogger 8ball said...

"Open in a new incognito window" -doesn't work.

can't scroll while page is loading. freeze

4:09 AM, November 11, 2010  
Blogger David Knowles said...

Why was the password sync remove again.
So annoying that it keeps on getting remove an then added back every time a new dev release happens.

But Google instant is even fast now from the Omnibar.

In fact the whole browser seem faster this version.

4:27 AM, November 11, 2010  
Blogger Elvin said...

got 1 problem!
right click the link open ingconito windows, there does not open it, but check the task manager(shift+esc),found the tab running...
plz fix it asap....

5:55 AM, November 11, 2010  
Blogger online-support-fix-slow-computer.blogspot.com said...

This version better, u all should check this out:

Here's the link: http://adf.ly/ArRq

6:22 AM, November 11, 2010  
Blogger Colin said...

clicking links within google reader no longer launches a new window - nor does right click - open in new tab / window. Starts new process in process manager but no window appears

9:54 AM, November 11, 2010  
Blogger Andrzej said...

I don't like that update. Now source opens in background tab. That's stupid idea. If I want to see a source code, than it need to be opened in foreground. Can you restore it?

12:14 PM, November 11, 2010  
Blogger joe said...

looking at developer tools (ctrl-shitft-j) and resources tab, when i view a resource, I don't see a tab for "headers" I have to go to the network tab which is a pain. can you add that to the resources section?

also, the resources are now in a tree format. what is the significance of the folders?

1:53 PM, November 11, 2010  
Anonymous Anonymous said...

When I right-click a link to open it in incognito mode, it loads, but it won't display on my screen (the processes are shown to be running in the task manager). In other words, if I were to right-click open a Youtube video in incognito mode, there would be no indication of anything having been opened except the audio of the video running even when all programs have been closed. To close these hidden tasks, I have to stop them in the windows task manager.

5:22 PM, November 11, 2010  
Blogger TheBashar99 said...

@Jonas N

I also have the issue you described. I think it's related to hung processes. I've filed:
http://code.google.com/p/chromium/issues/detail?id=62905

6:59 PM, November 11, 2010  
Blogger Jonidimo said...

I have Win 7 64 with and 9.0.576.0 dev. I can't use the incognito mode, in menu about chrome there is a server error and says can't update.

8:30 AM, November 12, 2010  
Blogger Everette Beatley said...

@Colin I see this behavior also. I think it only occurs when you have reader open from a saved application shortcut. Clicking on links open the links on a background tab but it is not visible since it is running as an application shortcut. If you have the Google reader window active and press CTRL+T (Show browser window), a browser window is opened with all the links open that were clicked. Clicking on a link in an site run from an application shortcut used to open the link in a new window or as a new tab if there was already another window open. This problem needs to be fixed.

8:35 AM, November 12, 2010  
Blogger REO said...

Printing does not work, except print as a webpage.

Some PDF internal displays are still fubar.

Win Vista/32bit

10:08 AM, November 12, 2010  
Blogger Kratos said...

Anyone is seeing an decrease in page load times with 'Web Page Prerendering.' set to enabled? Cause I'm not.

9:11 AM, November 14, 2010  
Anonymous Anonymous said...

when settings are tabbed (flags): could you please prevent the whole settings panel from appearing when invoking the "clear browsing data command"? thanks.

1:45 PM, November 14, 2010  
Anonymous Anonymous said...

the developer tool panel has been redesigned it seems: no more tabs (doc, scripts etc...) and no more graphical bar for loading times.

1:48 PM, November 14, 2010  
Blogger Daniel said...

Does anyone else have the issue with extension popups not being the correct size?

8:26 PM, November 14, 2010  
Blogger Florentino said...

'Web Page Prerendering'

its not yet implemented. I think planned for early 2011

12:47 AM, November 16, 2010  
Blogger Jayayess1190 said...

I am having the same issue as Daniel, have had it for a couple builds now.

8:48 PM, November 16, 2010  
Blogger Juan Tapulan said...

@Daniel @Jayayess1190 I think you are talking about http://code.google.com/p/chromium/issues/detail?id=61370

9:31 PM, November 16, 2010  
Blogger jzero15 said...

i forgot to mention "open in incognito" does not work at all

11:44 PM, November 16, 2010  
Blogger Giaco said...

There is something wrong with Chrome. I got 15 tabs open and browser taking more then 1 giga ram. Windows 7 32 bit. My laptop dieing...

4:10 PM, November 17, 2010  
Blogger Webspiders said...

Thanks for sharing the update
event2mobile

3:18 AM, November 22, 2010  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home