Thursday, October 15, 2009

Dev Channel Updated with Fixes

Version 4.0.222.12


Windows release corresponding to the 4.0.222.5 releases for Mac and Linux.


Jon Conradt
Engineering Program Manager

52 Comments:

Blogger houtxone said...

Still won't open some financial sites, only get a blank page. This worked probably 2 or 3 releases ago.

2:27 PM, October 15, 2009  
Blogger Jon@Chromium.org said...

Which financial sites? Have you searched on http://crbug.com for a matching bug?

2:37 PM, October 15, 2009  
Blogger houtxone said...

Site is https://www.retirementdirections.com then click on plan participant. Should take you to a logon screen.

I've posted under Report bug or broken website.

2:51 PM, October 15, 2009  
Blogger Ryan said...

What do you mean gmail checker uses browser actions. I just installed and it still appear in toolstrip.

2:58 PM, October 15, 2009  
Blogger St├ęphane said...

Hi all,

Still too slow when running on Windows 7 Pro... Experienced it with XP Pro nd wa working like a charm, best browser ever. Now, I'm on 7, and it is way too slow, plus generates HUGE latency when tested on www.speedtest.net...

Any fix soon?

Thanks a lot !

3:08 PM, October 15, 2009  
Blogger gerickson said...

How do we enable browser actions? Is there a command-line argument?

3:14 PM, October 15, 2009  
Blogger Lenart said...

I'd just like to ask why i can't download latest beta chrome browser. On my laptop, i've applied for beta testing, and also have the latest chrome version, on my PC, i only have 3.0[sth] version.
I've downloaded chrome via the Beta page, but it doesn't change anything.
I hope i'm not a bother.
Cheers,
L.

3:26 PM, October 15, 2009  
Blogger Thiago Gutenberg said...

first of all, sorry for being posting my comment about stable version here.

In the new tab page when i click on VIEW FULL HISTORY i'm redirect to themes page! BUT it just happen only when I click on the letter "t" (of the word 'history') forward. This happen because the developers added an image link to the new tab page which directs new users to the themes gallery.

I'm using Google Chrome 3.0.195.27 lastest stable version in Micro$oft Windows XP PRO

3:45 PM, October 15, 2009  
Blogger Thiago Gutenberg said...

lol' this problem is caused cuz the image is too big and has a rectangular shape. The solution would decrease the size of the image or put it to the left of the screen OR better remove this image. =]

4:10 PM, October 15, 2009  
Blogger Tom said...

http://www.catnapgames.com sometimes displays the gray background (for BODY) only just under the footer of the page and shows white background in the bottom. The entire page should be gray. Sometimes displays correctly after a refresh. Happens with 4.0.222.12 and did happen with a few previous releases that I tested.

4:20 PM, October 15, 2009  
Blogger REO said...

As with the prior release, if Gmail tab is your FIRST tab when you restart Chrome with the RESTORE last tabs option, Gmail tab will continuously LOAD until you click the X to stop the page from loading. I don't think this is suppose to work like that?

Ron

4:53 PM, October 15, 2009  
Blogger gucci said...

sync still doesn't work.
Nothing happens when clicking on "start now" to sync from the home page.
Sync my bookmarks from the menu doesn't do anything
and in chrome options under Bookmark Sync it says in red: An error occurred while trying to set up sync.

nothing else helps. even shutting chrome down and restarting.

7:15 PM, October 15, 2009  
Blogger Fabio said...

Lenart, if you want to have Chrome 4, you must be on the Dev channel, not on the beta one. Dev and beta aren't the same, Dev is more "advanced" (and unstable).
And beta and stable are currently identical.

7:29 PM, October 15, 2009  
Blogger The MAZZTer said...

houtxone: If you are using Adsweep try disabling or uninstalling it, Adsweep blocks portions of pages or even whole pages incorrectly in some cases, and there is no way to override it.

gucci: Try shutting down Chrome, removing the "Sync Data" directory from your Chrome profile (%LOCALAPPDATA%\Google\Chrome\User Data\Default\Sync Data) and then start Chrome up and try syncing again.

gerickson: It's for extension developers, they have to implement it in their extensions for end-users to see it and be able to use it.

Lenart: There are three "channels". Stable, Beta, and Dev. This build is Dev and will not install automatically or via the Beta download page if you are using Beta. See the link in this blog post if you want to switch to the Dev builds.

Like Fabio said, Dev is more unstable and you may occasionally have unwelcome surprises like a totally unusable build, thus it is only for the adventurous. Beta will eventually be updated once one of the Dev builds is proven to be stable enough to warrant a promotion.

gutenberg: It covers the last thumbnail too! :X Fortunately it goes away after a little while.

Tom: I see that on many sites, and have seen it in many Chrome builds. It occurs when the page is shorter than the browser window, sometimes Chrome doesn't properly draw past the bottom of the HTML document, until you resize the window (it might only occur if the document loads in an inactive tab, t00).

7:45 PM, October 15, 2009  
Blogger gucci said...

The MAZZTer:
Tried that before several times.
I completely removed user data folder (even tried that again now). still getting stuck on setting up....

If I remember correctly, it worked fine on the first and second releases including the bookmark sync (where I had to use the -sync switch). after that, couldn't get it to work.

I'm thinking maybe it has to do with the fact that I have some sites bookmarked with hebrew titles but I can't verify this.
or maybe my online bookmarks got corrupted somehow.

7:55 PM, October 15, 2009  
Blogger Pras said...

yes some bank sites not open like SBI website: https://www.onlinesbi.com/retail/login.htm

cant open. but opens in IE8

8:25 PM, October 15, 2009  
Blogger Nikolai said...

Who's bright idea was it to remove the ability to use the old New Tab Page?
That's such crap.
The old NTP is wayyyyyy more useful than the stupid new one.
Please bring it back.
:/

1:06 AM, October 16, 2009  
Anonymous Anonymous said...

I found minor mistake in installer. Installer shows that this version is 3.0.195.27 but 4.0.222.12 is at is.

4:20 AM, October 16, 2009  
Blogger Koko Hanggarjito said...

the program name changed into: Google Chrome Helper (instead of Chrome)

my bookmarks doubled (e.g. i have 2 shortcut of ESPN in "News")

the "new tab" page is unstable: the top icon (bookmark) can change position..

4:53 AM, October 16, 2009  
Blogger REO said...

HTTPS:// usage does not always work - displays blank page!

Ron

6:20 AM, October 16, 2009  
Blogger ulf said...

And. After the update to Chrome 4.0.222.12 .

The most used Online Stock Broker website is now corrupt.

Colours and frames are all over the place.

PROOF:
www.netfonds.no and www.hegnar.no

7:10 AM, October 16, 2009  
Blogger Fabio_Rulez said...

acid3 is now completly messed up. the page is show in a wrong way and the result is 97 or 98. anyone noticed?

go to www.acid3.acidtests.org

7:16 AM, October 16, 2009  
Blogger Fabio_Rulez said...

opened bug http://code.google.com/p/chromium/issues/detail?id=25031
referring at the acid3 failing. please star the issue if you can repro.

7:22 AM, October 16, 2009  
Blogger REO said...

Acid3 Test - working 100% for me - Vista 32bit.

8:47 AM, October 16, 2009  
Blogger Spencer said...

www.netfonds.no
www.hegnar.no
www.acid3.acidtests.org

... are all working for me (100%).

Some https:// are broken

XP 32bit

9:09 AM, October 16, 2009  
Blogger houtxone said...

To the MAZZTer:

I do have AdBlock+ running. I disabled the extension to test but the result is the same. The web page for the site is still blank. It looks like others are also having problems with some of the https:// sites.

9:41 AM, October 16, 2009  
Blogger krtulmay said...

Hi Fabio_Rulez,
I also have the Acid3 problem with WinXP and I have starred Issue 25031

10:15 AM, October 16, 2009  
Blogger Pras said...

rocking release my Ad-block Plus running in Browser Actions. at top right next to address bar.

11:21 AM, October 16, 2009  
Blogger ulf said...

Regarding www.hegnar.no and netfonds.no

Tried restarting the browes 10 times

BUT i FOUND THE FIX!!

They are working 100% now.

I had to "clear browser data" (Empty the cache)

So Be aware

Have a nice weekend

11:46 AM, October 16, 2009  
Anonymous Anonymous said...

Extension icons... Randomly vanish if the window is not in focus and the only way to bring them back is to reload them via the extensions page

2:28 PM, October 16, 2009  
Blogger Li, Quanjia said...

too many disk fragments created and too much memory used, too slow

5:06 AM, October 17, 2009  
Blogger Nathan Brauer said...

I can reproduce houtxone's error. I don't have any extensions other than Gmail checker, Wave checker, a clock, and TweetThis. None of which interfere with the page.

Vista Home 32bit

6:37 AM, October 17, 2009  
Blogger Steve Lombardi said...

4.0.222.5 on Show Leopard, Chrome does not remember that it's my default browser. i not only have to say "yes" every launch, but I also need to go to Safari and set it there. Previous build worked fine.

Also, it shows up in my menu bar as "Google Chrome Helper" prior version was correct.

8:39 AM, October 17, 2009  
Blogger Eli said...

Have some issues with YUI javascript and float (left, right).
At previous versions works ok!

9:45 AM, October 17, 2009  
Blogger Jenya said...

bookmark manager still not working
Chrome for mac

3:15 PM, October 17, 2009  
Blogger Ryan said...

Can someone from google please tell me how to get browser actions working.I just installed gmail checker and it appears in toolbar.

3:17 PM, October 17, 2009  
Blogger Handycam said...

This build crashes every time I close an Incognito window. The regular window I had open is there, unresponsive, then Chrome quits.

This is Mac 10.6, 225.

4:20 PM, October 17, 2009  
Blogger Ramon Cancino said...

I wish chrome would remember the 'zoom' settings for certain pages... I like Gmail zoomed out, CNN zoomed in, etc....

2:53 PM, October 18, 2009  
Blogger Simon H. said...

This applies to all current releases of Chrome:

Having the sync feature enabled, and playing around with the bookmark manager (deleting, moving, copying bookmarks), always screws up the sync for me. Bookmarks I've deleted, are not getting deleted from Google Docs, etc..

3:08 AM, October 20, 2009  
Blogger francois said...

IMPORTANT INFORMATION
I noted than currently Chromium (no, not Chrome) in version 4.0.223.6 (29508) is too frequently crashed.
Since the exit of the version 4.0.223.5(29458), chromium is crashed too often.

Previously, there was a problem with the installation of themes, it arrived in first on Chromium. In spite of the consignment of bug report, Chrome has been put has day with a version of propertied chromium this problem.

8:04 AM, October 20, 2009  
Blogger REO said...

Problems printing with this release.

9:27 AM, October 20, 2009  
Blogger Edwin said...

Problems with page:

http://www.bancobrasil.com.br/

show only html code.

5:01 AM, October 21, 2009  
Blogger Murat said...

bank site garanti.com.tr not working since several releases.. since 3 releases i get only white screen when i log in.. i am posting this problem on and on but nothing changes..

8:18 AM, October 21, 2009  
Anonymous Anonymous said...

@Murat

the bank has to change the site not google.

if Millions of Sites work properly than its obvious whos fault is it

11:05 AM, October 21, 2009  
Blogger JD said...

This comment has been removed by the author.

6:43 PM, October 21, 2009  
Blogger JD said...

has the update mechanism been changed in any way? this is what got on my nerves the most. It would leave old buggy code on the pc after updating, and when you uninstall google chrome, it would leave little pieces of itself in the registry and in the app data section (Like in vista c:\Users\*user*\AppData\ in the roaming or local data somewhere) also, the start up entry is never deleted, therefore leaving the user no choice but to wipe it themselves.

6:50 PM, October 21, 2009  
Anonymous Anonymous said...

You share valuable information and excellent design you got here! I would like to thank you for sharing your thoughts and time into the stuff you post!! Thumbs up. Please come visit my site Pennsylvania PA Phone Directory when you got time.

8:51 PM, October 21, 2009  
Anonymous Anonymous said...

You share valuable information and excellent design you got here! I would like to thank you for sharing your thoughts and time into the stuff you post!! Thumbs up. Please come visit my site Philadelphia Business Services And Classifieds when you got time.

8:52 PM, October 21, 2009  
Blogger Lumo said...

If you are affected by the newly born bug of the new Adobe Acrobat Reader 9.2 that doesn't paint PDF files inside the Chrome windows until resized, subscribe (star) to Issue 24883 to see how quickly they resolve it. ;-)

10:39 PM, October 21, 2009  
Blogger College of Law said...

After several months happily running the Dev version, it started crashing on almost every page, including iGoogle and search pages. (running XP pro)

I left the reporting on for a few dozen crashes, then uninstalled dev and installed stable.... Was surprised at this - not certain when the last update came in, but was at the latest dev version.

Very happy with Chrome, use it for all my "utility" work (admin system, our helpdesk system, etc. - I'm a web developer). Still miss having my bookmark collection from the Google toolbar close by, so stil with browsers with the toolbar for most of my browsing...

4:08 PM, October 23, 2009  
Anonymous Anonymous said...

As a Newbie, I am always searching online for information that can help me. Thank you. Please come visit my site Columbus Yellow Page Business Directory when you got time.

1:35 AM, October 29, 2009  
Anonymous Anonymous said...

As a Newbie, I am always searching online for information that can help me. Thank you. Please come visit my site Columbus City Directory when you got time.

1:35 AM, October 29, 2009  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home