Tuesday, August 17, 2010

Dev Channel Update

The Dev channel has been updated to 6.0.495.0 for all platforms.

All
  • [r55669] Fixed some minor issues with css custom cursor rendering (Issue: 51709)
  • Re-enable the link to disable individual plug-ins in a group. (Issue: 51597)
  • [r55596] Fixed playback rate for WebM/VP8 on certain content. (Issue: 51014)
Windows
  • See All
Mac
  • [r56026] Opening downloaded items from the download shelf now behaves as expected (Issues 32921, 50263)
Linux
  • See All
Known Issues
  • Chrome Frame: fixed a crash during upgrade
More details about additional changes are available in the svn log of all revision.

You can find out about getting on the Dev channel here: http://dev.chromium.org/getting-involved/dev-channel.

If you find new issues, please let us know by filing a bug at http://code.google.com/p/chromium/issues/entry

Anthony Laforge
Google Chrome

33 Comments:

Blogger vhanla said...

Great!, now WebAppps' icons appear. Thanks.

4:06 PM, August 17, 2010  
Blogger Ryan said...

Couldn't you have fixed the Lastpass bug before shipping a new Dev release, now i have to change to beta

4:14 PM, August 17, 2010  
Blogger REO said...

Love the new update process!

Win Vista 32/bit

4:31 PM, August 17, 2010  
Blogger Nigel Jones said...

is therea bug open on the lastpass issue (chrome bug or lastpass error?)

4:52 PM, August 17, 2010  
Blogger David Knowles said...

surely you could of fixed the small number bug in the applications icons.

It not funny anymore.

5:08 PM, August 17, 2010  
Blogger Neo said...

These bugs are still present:

There is still a bug when viewing a folder of bookmarks in the bookmarks bar in full screen. Open a folder of bookmarks, hover over any bookmark in the folder, then from there move the mouse cursor over any other folder in the bookmarks bar. The list does not appear under its folder as it should but instead opens from the very top of the screen. Confirm this on the Mac version

Visit a bookmark currently with a blank favicon. As the site is loading click a bookmarks folder on the bookmarks bar and keep the drop-down list open. The moment the actual favicon for the site loads and appears in its tab the drop-down list of bookmark folder just closes instantly. This bug has been present in Chrome as long I could remember when first I began using it back in 5.x, all channels of both Windows and Mac.

Bookmarks show blank favicons the first time a bookmark folder in the bookmarks bar is open when Chrome is launched. Favicons are displayed correctly when the folder is opened a second time. Occurs on Mac.

5:31 PM, August 17, 2010  
Blogger brian said...

why do the web apps look like pintabs?

7:22 PM, August 17, 2010  
Blogger Lohmar ASHAR said...

@brian they not only look like pinned tabs they also behave like one. if u have one opened and other tabs, if u close the browser an open it again it opens with the "webapp" tab only, not with the home page as expected (or as it did before).

11:56 PM, August 17, 2010  
Anonymous Anonymous said...

You really need to fix this asap http://code.google.com/p/chromium/issues/detail?id=52096

12:01 AM, August 18, 2010  
Anonymous Anonymous said...

One of the most annoying things which appears daily is the bottom downloads bar not hiding after a download has finished. Also, it messes up the window, and needs hitting F11 twice to maximise then restore to clear it. PLEASE fix this! Pretty please.

12:48 AM, August 18, 2010  
Blogger sonicc said...

If chrome had a natural smooth scroll support it would be very good.Because scroll extensions use cpu very much.sorry for my poor english.

12:57 AM, August 18, 2010  
Blogger cmm said...

agree that lastpass issue is annoying. I didn't experience it until this build but now can't log in either through extension or on website. Still works fine on FF

1:12 AM, August 18, 2010  
Anonymous Anonymous said...

I'm stunned that the known (and being worked-upon) lastpass bug didn't get listed here in the "Known Issues".

Issue 52096: updating v8 from 5214 to 5242 causes LastPass SHA256 hashing code to fail

http://code.google.com/p/chromium/issues/detail?id=52096

This is the bug, and was open/active 4 days ago, and apparently now fixed in the dailies.

2:23 AM, August 18, 2010  
Blogger mtygringo said...

This comment has been removed by the author.

4:21 AM, August 18, 2010  
Blogger mtygringo said...

confirmed, cannot login to lastpass via web or extension. Says password invalid. Works fine via web on IE8.

4:52 AM, August 18, 2010  
Blogger yokim825 said...

Big issue to update new version(6.0.495.0 Dev) without acting [install] tab automatically when try to select [about Google Browser (P)] tab.

5:10 AM, August 18, 2010  
Blogger sonicc said...

Sometimes web pages are shown incorrectly.Refreshing it solves the problem.Sometimes there are page could not found errors.These problems are very often.

5:47 AM, August 18, 2010  
Blogger Juro said...

Many, many webpages keep loading forever, like if the browser had just hanged... but no, i could close these pages and open new tabs to search in google.
In theory, given that this browser is free, we should not complaint, but in practice, until this "forever loading" bug is solved, i should return to use a previous browser.

12:04 PM, August 18, 2010  
Anonymous Anonymous said...

Could you create a popup that show that Google Chrome has been updated (appearing on the first start of the new Chrome)? Maybe you could add the change log as well.

12:39 PM, August 18, 2010  
Blogger KOROF said...

what is the difference between Pinned tab and webApp?

1:42 PM, August 18, 2010  
Blogger VIRUS said...

Lastpass не работает в этой версии, срочно выложите новую версию хрома, где исправлен баг 52096!

2:27 PM, August 18, 2010  
Anonymous Anonymous said...

Lastpass work fine in stable version of Chrome

6:05 AM, August 19, 2010  
Anonymous Anonymous said...

This comment has been removed by a blog administrator.

6:06 AM, August 20, 2010  
Blogger Seyss said...

GOD I CANNOT THANK YOU ENOUGH for implementing built-in pdf viewer...

you
guys
ROCK

screw adobe and their shitty reader!

4:21 PM, August 20, 2010  
Blogger Marcelo said...

Hi.

In my PC, some flash videos won't play, causing the plugin to crash.

Is there anybody having this problem?

8:11 AM, August 21, 2010  
Blogger sonicc said...

I have missing plugin problem.No flash videos.

2:43 AM, August 22, 2010  
Blogger mtygringo said...

Any word on when the dev channel will get a release that fixes the lastpass problem?

11:59 AM, August 23, 2010  
Blogger JP Chowdary said...

There is problem with download bar,, its not disappearing after closing it from window ..

9:16 PM, August 23, 2010  
Blogger Erzeal said...

I hope a new Dev release comes soon to fix the Lastpass problem.

1:58 PM, August 24, 2010  
Blogger Daaaaave Likes To Get Waassted said...

Yes, I'm also too addicted to Chrome 6 to go back to using stable -- I'm having to use other browsers to access LastPass and then copy/paste over to Chrome.

5:06 PM, August 24, 2010  
Blogger Dee Olivender said...

Many, many webpages keep loading forever, like if the browser had just hanged... but no, i could close these pages and open new tabs to search in google. hope a new Dev release comes soon to fix the Lastpass problem.

2:52 AM, August 25, 2010  
Blogger sonicc said...

This comment has been removed by the author.

6:32 AM, August 25, 2010  
Blogger Doug said...

The chromium release calendar shows a dev channel release was to have been delivered yesterday. Is this coming soon?

8:26 AM, August 25, 2010  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home