Tuesday, October 26, 2010

Dev Channel Update

The Chrome Dev channel has been updated to 8.0.552.18 for all platforms. This release addresses a number of stability and polish issues found in the previous release. It also has moved the work on 3D acceleration back to about:flags.

Full details about the changes are available in the SVN revision log. If you find new issues, please let us know by filing a bug. Want to change to another Chrome release channel? Find out how.

Jason Kersey
Google Chrome

Labels:

37 Comments:

Blogger Daniel said...

Just something I thought I would say here:

The GPU accelerated canvas 2D flag seems to delay the startup of Chrome extensions by a considerable amount (2-3 seconds, core i7 @ 1.6 Ghz)

Otherwise, good update. Looking forward to App Store and Chrome OS release :)

6:46 PM, October 26, 2010  
Blogger Bill said...

New hardware acceleration flag features...yayness!!!!!! lol

6:49 PM, October 26, 2010  
Blogger Ryan said...

Are bookmarks encrypted on server or just passwords

7:13 PM, October 26, 2010  
Blogger Navjot said...

Yess!! The pdf issue is fixed! That one was killing me...

7:18 PM, October 26, 2010  
Blogger JTrevail said...

I'm still having syncing problems on OS X 10.6.4

7:27 PM, October 26, 2010  
Blogger jzero15 said...

The hardware acceleration features are definitely working now and not crashing chrome every five minutes :D

9:52 PM, October 26, 2010  
Blogger yira said...

copy-cut and other menu item at omnibox difficult to clicked. sometime it need more than 2 click to activate the event

10:01 PM, October 26, 2010  
Blogger yira said...

star the bug: http://code.google.com/p/chromium/issues/detail?id=60877

10:01 PM, October 26, 2010  
Blogger bt said...

Update the beta channel with these new features!

10:20 PM, October 26, 2010  
Blogger JuL said...

Still unable to use the auto-update function, as with the previous dev releases. I've submitted Issue 60888. Please star !

12:29 AM, October 27, 2010  
Blogger zele said...

about:labs doesn't display anything, anyone else?

12:49 AM, October 27, 2010  
Blogger c. said...

@zele it's about:flags now

1:13 AM, October 27, 2010  
Blogger troniX said...

It seems that google-chrome-unstable is missing from google's yum 64 bit repo.

2:51 AM, October 27, 2010  
Blogger Kratos said...

Hey Google Chromers. I have a problem when I search from the omni-bar. In the past I used to search and search suggestions display directly on the omni-bar. Now after I changed my omni-bar search to www.google.com/ncr instead of leaving the address bar to redirect me to my home search engine, the search suggestions disappeared. Anyone have a solution for this problem?

3:41 AM, October 27, 2010  
Blogger molumen said...

Can someone post a direct link to download this release? I accidentally deleted the bookmark to the downloads..
Thanks!

5:11 AM, October 27, 2010  
Blogger Clément said...

This comment has been removed by the author.

5:17 AM, October 27, 2010  
Blogger Clément said...

This comment has been removed by the author.

5:19 AM, October 27, 2010  
Blogger Clément said...

@molumen :
Choose your channel depending of your platform.
http://www.chromium.org/getting-involved/dev-channel#TOC-Subscribing-to-a-channel

5:20 AM, October 27, 2010  
Anonymous Anonymous said...

when settings are set to appear as a tab (from about:flags), although I'm not syncing anything, I got a button showing "stop syncing this account". Clicking on it has no effect.

5:39 AM, October 27, 2010  
Blogger David Knowles said...

Logos said

I can confirmed I have experience the same error.

Just turned off the tab settings in the flags an restart an use the old settings menus an there is not problem.

The password sync does not seem to be working yet from I can see.
But I am glad that we will finally be getting it in chrome 8, it the feature that I be waiting for the most.

6:12 AM, October 27, 2010  
Blogger molumen said...

@Clément
Thank you!

8:15 AM, October 27, 2010  
Blogger Avinash Agrawal said...

This comment has been removed by the author.

10:15 AM, October 27, 2010  
Blogger Avinash Agrawal said...

Sync is broken, when settings are set to appear as a tab (from about:flags), it says "error signing in". And my work and home computers bookmarks etc are out of sync for some reason. using latest dev version.

10:16 AM, October 27, 2010  
Blogger LeandroSF said...

no meu pc atualizou para 8.0.561.0

10:38 AM, October 27, 2010  
Blogger Avinash Agrawal said...

The following flag (lab) is broken as far as "SYNC" is concerned. the flag does not even ask for Passphrase for sync, but the stand-alone window asks for Passphrase:

Tabbed Settings
Uses an in-tab UI for the Settings (Options/Preferences) dialog instead of a stand-alone window.

So I have disabled this flag.

11:04 AM, October 27, 2010  
Blogger Henrik Bengtsson said...

Updated Chrome to 8.0.552.18 dev (from 8.0.552.11) on Windows 7.

PROBLEM:
Got "Sync Error" notification and "Error Signing in" under 'Personal Stuff' in chrome://settings/.

Clicking on "Sync Error" a dialog requests "Your sync data has been encrypted. Please re-enter your password to decrypt the data. Passphrase: [ ]". However, I do not have a passphrase since I did not want to encrypt my syncs.

SOLUTION:
Just leave the passphrase empty and click 'OK'. Then you'll get a confirmation saying synchronization works.

12:18 PM, October 27, 2010  
Blogger war59312 said...

--enable-click-to-play no longer works

does nothing it seems.. :(

1:29 PM, October 27, 2010  
Blogger Ghardas said...

Still lots of problems with New Twitter!

Win7 64bits 3D flags enabled

2:25 PM, October 27, 2010  
Blogger molumen said...

Eh?? Where did the 'report broken page' function go??

2:16 AM, October 28, 2010  
Blogger Eyal Herlin said...

the last builds of the dev channel constantly crash on my win 7 machine every few minutes.
this has never happened in previous builds.
i installed the regular release and had the same phenomena so i wonder now if this has to do with the fact that there are some left over effects that haven't been removed when uninstalling the dev channel or maybe it's due to the fact that i had some issues with my PC lately which i'm not sure about since all other programs work as usual

3:41 AM, October 28, 2010  
Blogger mtygringo said...

In the new Yahoo Mail Beta, Chrome displays unread inbox + spam + trash counts in the tab. Is this a Chrome or Yahoo Mail issue?

3:45 AM, October 28, 2010  
Blogger Mignolo said...

I cannot install any web app,
they are all failing with the error message:
"apps must be served from the host that they affect"

Any clue?

6:42 AM, October 28, 2010  
Blogger bellalorddraven said...

Since the update I get the following error...Error 10 (net::ERR_ACCESS_DENIED): Unknown error.

I have uninstalled and reinstalled Chrome and redid my firewall settings and still get it. Any ideas?

4:01 PM, October 28, 2010  
Blogger yira said...

@ mtygringo
I have no problem with this dev chrome and new y!mail beta

8:07 PM, October 28, 2010  
Blogger molumen said...

This release is pretty stable, unless I enable the GPU Accelerated Compositing, GPU Accelerated Canvas 2D and WebGL. Once enabled, Chrome crashes pretty much randomly on nearly any basic operation (from simply clicking on a link to dragging the scroll bar or selecting text on a webpage..)
Windows Vista 32bit

3:23 AM, October 29, 2010  
Blogger Kay S.T. said...

it's time for an awesome Beta version.

3:18 PM, October 29, 2010  
Blogger arshad said...

Hi its really very nice blog,very useful information..Mobiles

3:34 AM, November 04, 2010  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home