Friday, May 13, 2011

Beta Channel Update

The Chrome Beta channel has been updated to 12.0.742.53 for all platforms.  This release contains a number of UI tweaks and performance fixes.  The full list of changes is available in the SVN revision log.  Interested in switching to the Beta channel?  Find out how.  If you find a new issue, please let us know by filing a bug.

Jason Kersey
Google Chrome

Labels:

10 Comments:

Blogger [B.I.G] said...

Best Web Browsers

。◕‿◕。 I love Google Chrome 。◕‿◕。

9:50 AM, May 13, 2011  
Anonymous Anonymous said...

Jason, speaking of UI tweak updates, do you know if the bookmarks folders are going to get a redesign?

Those yellow folders are starting to look kind of stale.

What would be cool is if users can choose their on folder icons. I found a green-tinted folder that would looks very nice with the green Windows 7 and Chrome theme I'm using.

9:57 AM, May 13, 2011  
Blogger Paul & Shauna said...

Still no bookmark dividers. Shame on you developers.

6:19 PM, May 13, 2011  
Blogger Davie Marshall said...

Getting a weird issue whereby the bottom of a webpage disappears and a large black 'bar' takes it place.

Happens seemingly randomly on various webpages I visit, so I can't provide details on reproducing the problem.

A screendump to better illustrate the symptoms - http://lh4.googleusercontent.com/_bu5VGfniSaE/Tc48PsSP-lI/AAAAAAAAAx0/hUMwi9F1J9c/s640/chromeBugScreendump.jpg

1:25 AM, May 14, 2011  
Blogger ccpoinsot said...

With the last Beta, I can't find Java after download the last version ?????

7:20 AM, May 14, 2011  
Anonymous Anonymous said...

I started wondering why I didn't get stable 11.0.696.68 on May 13. Just hit about and I'm actually on Beta. So smooth I don't even remember when I swapped to the Beta channel. I'm a heavy Internet user and use a lot of Flash and Java pages, no issues. Win7 64-bit.

6:12 AM, May 16, 2011  
Blogger jason said...

Davie, this problem happens to me too. It seems to happen if I open a new tab and don't allow the thumbnails to load.

4:43 PM, May 16, 2011  
Blogger Mauro said...

I have this message: "could not initialise" on Chrome 12 with pages WebGl

4:04 AM, May 17, 2011  
Blogger Warren said...

Is anyone else having a problem with the Chrome 12 beta not syncing?

2:10 PM, May 18, 2011  
Blogger Davie Marshall said...

No issues with sync here.

2:15 PM, May 18, 2011  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home