Wednesday, June 15, 2011

Dev Channel Update

The Dev channel has been updated to 13.0.782.24 for Windows, Mac, Linux, and Chrome Frame.  This release contains a number of stability fixes and the Flash update.

The full list of changes is available in the SVN revision log.  Interested in switching to the Dev channel?  Find out how.  If you find a new issue, please let us know by filing a bug.

Anthony Laforge
Google Chrome

Labels:

12 Comments:

Blogger Mattjsrules said...

I'm using this on Windows 7 (64-Bit). I'm loving the improvements! It's so much faster and slicker than the past few dev versions. It crashes on me less now. I'll let you all know if I run into any problems.

6:44 PM, June 15, 2011  
Blogger Avinash Agrawal said...

Update server not available : how can one overcome this ?

6:53 PM, June 15, 2011  
Blogger Mattjsrules said...

@Avinash Agrawal Are you trying to update by going to "About Google Chrome"?
You can go here and download the installation file, that should work:
http://dev.chromium.org/getting-involved/dev-channel

6:59 PM, June 15, 2011  
Blogger REO said...

Google Search pages stop scrolling

The Java plug-in needs your permission to run. Forgets to remember Always Run on this site.

Win Vista/32 bit

7:33 PM, June 15, 2011  
Blogger Pratik Thakkar said...

Option to hide toolbar is absolutely awesome. Love it!!!!

10:10 PM, June 15, 2011  
Blogger deserted said...

Problems with highlighting text on the Google homepage (other pages are ok) for copy/past purpose.

2:05 AM, June 16, 2011  
Blogger Andrea said...

Great work... We are waiting for Chrome 14 dev!

3:09 AM, June 16, 2011  
Blogger Avinash Agrawal said...

At least facebook.com on win7 is working fine now.

7:28 AM, June 16, 2011  
Blogger Avinash Agrawal said...

Gmail is giving :
"There was a problem sending your message. Fix Fix later"
And "Oops....the system encountered a problem" VERY OFTEN in last few days. Earlier, this would never happen. Any ideas ?

11:21 AM, June 16, 2011  
Blogger Avinash Agrawal said...

Gmail is giving :
"There was a problem sending your message. Fix Fix later"
And "Oops....the system encountered a problem" VERY OFTEN in last few days. Earlier, this would never happen. Any ideas ?

I am using Gmail in incognito window and that works fine.

1:17 PM, June 16, 2011  
Blogger Avinash Agrawal said...

Entered Issue 86366

1:19 PM, June 16, 2011  
Blogger Vitus Capital said...

The way I use Chrome (mac, many tabs) Chrome took up mega cpu. This version (13.0.782.24) seems Much better. Thanks!

7:47 AM, June 17, 2011  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home