Monday, September 26, 2011

Dev Channel Update


The Dev channel has been updated to 16.0.891.0 for Windows, Mac, Linux, and Chrome Frame.
  • Linux: Enabled Native Client for 32-bit Linux and also addresses a performance issue for Native Client on Intel Atom CPUs. [Issue: 92964], [nativeclient: 480]
  • Linux: Fixed fetching proxy settings on Gnome 3 systems when glib2-dev package is not installed. [Issue: 91744]
  • All: Fixed many known stability issues.
Full details about what changes are in this build are available in the SVN revision log.  Interested in switching to the Beta or Stable channels?  Find out how.  If you find a new issue, please let us know by filing a bug.

Dharani Govindan
Google Chrome

Labels:

45 Comments:

Blogger Alen said...

Keep up the good work!!

5:03 PM, September 26, 2011  
Blogger Josep Bel said...

the same font and scroll issues :-(

5:08 PM, September 26, 2011  
Blogger REO said...

Windows Vista/32 bit

Not sure if all font issues were corrected.

Twitter.com site still pretty FUBAR.

Improving somewhat.

Thanks for the quick update responses.

5:13 PM, September 26, 2011  
Blogger Alejandro Angel said...

Problems in twiter.com remaining

5:36 PM, September 26, 2011  
Blogger Jerry H said...

Still waiting for a fix for gtalk video chat...

5:40 PM, September 26, 2011  
Blogger Andrey Mironov said...

Having problem with fonts too. Windows 7 x64.

7:09 PM, September 26, 2011  
Blogger kick95 said...

Got Chinese Font problem and Twitter problem still exists!!

8:06 PM, September 26, 2011  
Blogger aziz said...

fonts in google reader sux too

8:59 PM, September 26, 2011  
Blogger Sascha Picchiantano said...

Great. The update killed my tab history. After restart, all my open and pinned tabs where closed and I was presented with an empty window. Who's butt can I kick for that?

11:13 PM, September 26, 2011  
Blogger grachev84 said...

Same issue with twitter and youtube progressbar on videos

12:41 AM, September 27, 2011  
Blogger Alex said...

As above, Twitter is still fubar.

1:35 AM, September 27, 2011  
Blogger tcloer said...

Still massive font rendering issues (even on Google's own properties) and scrolling problems on twitter.com.

Win 7 Ultimate 32-Bit, Mac seems to be fine.

4:25 AM, September 27, 2011  
Blogger Slivver said...

@Sascha Picchiantano, you can't kick anyone's butt as you are using the DEV channel.

If you don't wish to run the risk of having things crash, render incorrectly, perform poorly and lose data then I would suggest that you use the Stable release instead.

5:07 AM, September 27, 2011  
Blogger Chromana said...

Had a strange bug on startup. This is exactly what I did:
1. My previous session tabs loaded fine.
2. I opened a youtube tab and started to play a video.
3. I opened a twitter tab and got the "Something's gone wrong with this tab" message (with the dark background, although BG colour might be from my theme).
Then any sites in tabs I opened got that same message, even if I closed and reopened any tabs that were working fine on start-up.

Had to restart Chrome to fix.

5:38 AM, September 27, 2011  
Blogger Chromana said...

^ Should have mentioned:
Windows 7, 64-bit.
Also Twitter + fonts are still busted, here.

5:41 AM, September 27, 2011  
Blogger rob said...

Since Google Canary 16.0.880 Chrome has been crashing constantly.
Here is what happens.I open the browser and open a web page .After opening 6 or 7 new pages/tabs the pages begin to open slower and slower until they do not open at all and I get the kill pages ? dialogue.Chrome then ceases to function.
I´m on windows xp sp3

5:46 AM, September 27, 2011  
Blogger rob said...

Latest Chrome 16.0.891.0 Beta.Same story.Open a few pages and Chrome grinds to a halt.The browser has become unusable for me on windows XP.My son has windows 7 and I think it is working ok there.
But for me I´m migrating to Aurora till this is fixed

5:55 AM, September 27, 2011  
Blogger §{真}§ said...

http://tinyurl.com/3d3c8n9

the problem of chinese can fix Temporarily by this...

6:10 AM, September 27, 2011  
Blogger Prezom said...

There's a big problem with Chinese font. please fix it , I really like chrome and I don't want to use other browser as alternative.

6:21 AM, September 27, 2011  
Blogger khan said...

google chrome in my blood i love chrome updates

but i didn't install new because of removing chrome:flag compact navigation bar so please add it its
a humble request

6:51 AM, September 27, 2011  
Blogger arthatek said...

16.0.891.0 dev OS X 10.5.8 all fonts unreadable, just little dots everywhere. all sites. Chrome down :(

8:52 AM, September 27, 2011  
Blogger Anthony56 said...

v 16.0.893.0 and Twitter* still slow. More than one week !
Is Google boycotting Twitter for Google+ ?

*Twitter is the only website i actually have a problem

8:59 AM, September 27, 2011  
Blogger REO said...

Font rendering tip:

Try turning off any 'flags' that have to do with rendering and your display 'may' improve - 'a little'. There still are problems, but it does get better. Twitter.com is still FUBAR in so many ways with latest version of Dev Chrome.

Win\Vista\32bit

9:31 AM, September 27, 2011  
Blogger js94tj said...

Chrome still has major keyboard text shortcut issues.

12:01 PM, September 27, 2011  
Blogger Gruntfuggly said...

Can we please have the smaller pinned tabs back? I don't understand why they were made bigger by bug 100538?

12:58 PM, September 27, 2011  
Blogger Michel Bohms said...

crashing when checking for updates on w97/64bit

1:04 PM, September 27, 2011  
Blogger Dave said...

font smoothing terrible on lion. looks like a linux install that has no windows font pack installed.

2:49 PM, September 27, 2011  
Blogger Handycam said...

Works fine on Lion, except Twitter.com will not scroll.

3:59 PM, September 27, 2011  
Blogger DopedAngel said...

Auto Translate or right click translate is not working for me since quite a few development versions

http://www.the-ebook.org/ is detected as russian but not translates.

1:07 AM, September 28, 2011  
Blogger Rosaita said...

Get horrible bug in Chinese displaying, totally unreadable.

7:38 AM, September 28, 2011  
Blogger Matias said...

flash problem slow pages

8:49 AM, September 28, 2011  
Blogger Pranay Pandya said...

fonts are fubar

10:32 AM, September 28, 2011  
Blogger @danwet said...

Yes, font redering problems too! #lion

11:06 AM, September 28, 2011  
Blogger 二狗 said...

I confirm the Chinese characters rendering problem!
Next time test with stuff other than A-Z as well please.

1:25 PM, September 28, 2011  
Blogger Jay Levitt said...

Hooray! This morning's 16.0.891.*1* on Mac fixes the worst of the font problems - no subpixel anti-aliasing or subpixel positioning. See http://code.google.com/p/chromium/issues/detail?id=97829) and http://code.google.com/p/chromium/issues/detail?id=98165.

Thanks for the quick fix, guys.. 16 was unusable, and I need it because it fixes an hourly crasher for me.

5:41 AM, September 29, 2011  
Blogger msi2 said...

Ok, it seems the cleartype issue has been fixed, but now the font is too bold and a bit blurry imo... :(. I'm comparing that to Chrome 14.

WinXP SP3.

3:25 PM, September 29, 2011  
Blogger Enterpr1se™ said...

Any new update information?

2:00 AM, September 30, 2011  
Blogger H.F.Kais said...

twitter and google image search scroll problem is not soulted.

2:14 AM, September 30, 2011  
Blogger Unknown said...

trandition chinese font issue like this

http://i.imgur.com/0EbSe.jpg

6:13 AM, September 30, 2011  
Blogger Roy-Tse said...

alot of broken texts on certain websites, please fix

11:43 AM, September 30, 2011  
Blogger brant said...

The font rendering issues have been fixed in the 16.0.896.0 Canary build.

I am not sure when this will make its way to DEV however.

2:49 PM, September 30, 2011  
Blogger REO said...

Thanks @brant - 16.0.896.0 Canary build is beautiful!

Hope it arrives on the Dev channel soon.

Win Vista/32 bit

5:19 PM, September 30, 2011  
Blogger Alex said...

Twitter issues still exist in 16.0.896.0 though!

6:52 AM, October 01, 2011  
Blogger Kevin Hua said...

please fix the twitter and cjk letter issues

9:58 AM, October 01, 2011  
Blogger CyberMew said...

Definitely some corruption issues. Been running it for a few days now and display of text in forum textboxes are rubbish. I am surprised it didn't crashed yet.

7:58 AM, October 02, 2011  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home