Tuesday, May 21, 2013

Dev Channel Update

The Dev channel has been updated to 28.0.1500.20 for Chrome Frame, Mac, Linux, and Windows

This build addresses some known regressions and stability issues. Full details about what changes are in this build are available in the SVN revision log. Interested in switching release channels? Find out how.

If you find a new issue, please let us know by filing a bug.

Anthony Laforge
Google Chrome

Labels:

7 Comments:

Blogger Daniel O'Brien said...

While on Facebook, SongPop will not load up.
The page loads up, but the app won't.

3:40 PM, May 21, 2013  
Blogger jiminaus said...

File a bug doesn't not mean write a comment.

1:37 AM, May 22, 2013  
Blogger skywolf said...

can add 'Okay Google' voice search in omnibox

11:15 AM, May 22, 2013  
Blogger Unknown said...

I miss the tab sound indicator.
I typically open groups of tabs at a time and find it very useful. +1 to bring it back.

I also have the Google Speed Tracer extension installed with its button sitting directly left of the Customize and Control Google Chrome button (triple bar). When opening Chrome, the triple bar sometimes turns the same green color as the Speed Tracer button... not every time though which is odd. It remains whatever color it opens as until Chrome is closed and the next time Chrome is opened there is about a 50/50 chance of seeing the default black triple bar or the (incorrect) green triple bar.

10:42 PM, May 22, 2013  
Blogger Unknown said...

The new tab page is opening with a 2x2 most visited pages grid even though there is plenty of room for a 4x2. If I resize the window it will correctly change to 4x2.

10:47 PM, May 22, 2013  
Blogger Kurt Bugeja said...

This updated has an issue with the Chrome shortcut set to "--disable-new-menu-style" flag (Flag to revert back to the old context menu styling), were the Edit and Zoom buttons in the Chrome settings context menu are pink.

5:08 AM, May 23, 2013  
Blogger Roman said...

On my Ubuntu 12, in this version of chrome the SASS source map support ceased working. "SASS support" in exp. settings is on, also "source maps" is turned on, but the devtools do not use the source maps. In Chromium 25.0.1364.160 it works fine and also in the Chrome version I used before this last update on Ubuntu it worked fine...

12:59 AM, May 24, 2013  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home