Thursday, August 20, 2015

Stable Channel Update

The stable channel has been updated to 44.0.2403.157 for Windows, Mac, and Linux.

A list of changes is available in the log. Interested in switching release channels? Find out how. If you find a new issue, please let us know by filing a bug.

Krishna Govind
Google Chrome

Labels:

33 Comments:

Blogger fprietog said...

Linux version 44.0.2403.157 (64-bit); the quick dialer just lost two thumbnails (shows 6 thumbnails instead of 8) making the screen a bit out of position.

Here is an example:
http://imgbox.com/FoyacWPv

12:15 PM, August 20, 2015  
Blogger Alex Silva said...

6 thumbsnails of website after update... Windows 10

12:24 PM, August 20, 2015  
Anonymous Anonymous said...

Weirdly mine lost two thumbnails BEFORE the update. I actually applied the update to see if it would fix it and of course it did not. Now not only does my tab page look completely odd, but the two missing thumbnails are sites I use every day, thus the reason why they were most visited sites!

12:44 PM, August 20, 2015  
Blogger Nacho said...

Same in Chrome OS update....
http://imgbox.com/kkxIpc1z

1:24 PM, August 20, 2015  
Blogger Pierre-Luc Gingras said...

Windows 8.1 here looks fine for the thumbnails, still 8.

1:29 PM, August 20, 2015  
Blogger Marco Giannini said...

This comment has been removed by the author.

1:57 PM, August 20, 2015  
Blogger Chessman said...

lost the icon in the upper right corner. Gmail app and user and icon for google. Also lost all my thumbnails and extension icon.
http://prntscr.com/86zz95

2:24 PM, August 20, 2015  
Blogger Big Al said...

Mine still has 8 im using windows 10

2:58 PM, August 20, 2015  
Blogger iMacMike said...

Still have 8 on OS X 10.10.5

3:29 PM, August 20, 2015  
Blogger Gopinath M S said...

Even win 7 32 bit lost the two thumbnails

4:27 PM, August 20, 2015  
Blogger Kevin McConnell said...

My account name/avatar/gmail link/notification icon/etc have disappeared from the upper right of the new tab page. It still appears if I go into Gmail or Youtube. Actually, it's been kind of spotty for awhile, not always showing up or not loading into place correctly, but some refreshes always fixed it. Nothing now.

4:46 PM, August 20, 2015  
Blogger Danny711 said...

Chessman said...
lost the icon in the upper right corner. Gmail app and user and icon for google. Also lost all my thumbnails and extension icon.
http://prntscr.com/86zz95
2:24 PM, August 20, 2015

Me too Chessman!!! I guess we will have to wait, I spent 3 hours trying to figure it out, keep us posted!!!! Danny Tamburrino San Francisco

4:52 PM, August 20, 2015  
Blogger fprietog said...

So, to resume, we've lost several items in the new tab screen:

- the right-upper links to mail, images, applications, alerts, etc...

- two of the most visited places thumbnails (making the screen out of position).

5:40 PM, August 20, 2015  
Blogger Alex Waldbaum said...

Same here.

Only 6 of 8 Web thumbnails (right column missing).

No Google App Icon, Mail link, account name in the upper right corner.

On both .155 and .157

On two systems, Win 7 x32 and Win 7 x64.


Issues in tracker:

https://code.google.com/p/chromium/issues/detail?id=495968
https://code.google.com/p/chromium/issues/detail?id=522834

11:23 PM, August 20, 2015  
Blogger Mike said...

Hold down shift and click refresh. Missing thumbnails came back (in my case, OSX)

11:31 PM, August 20, 2015  
Blogger Danny711 said...

Hold down shift and click refresh ..........NO WORK!!

11:48 PM, August 20, 2015  
Blogger fprietog said...

Mike said...
Hold down shift and click refresh. Missing thumbnails came back (in my case, OSX)


Linux version 44.0.2403.157 (64-bit); it works for the current tab. If you open another tab you need to do the trick again for that... and every time you re-open the browser.

1:06 AM, August 21, 2015  
Blogger dilorenzo1987 said...

Is this a (security related ) critical update?

We just deployed the last version.... (44.0.2403.155)

1:16 AM, August 21, 2015  
Blogger Danny711 said...

!!!!IM NOT A GEEK!! I WANT MY NEW TAB WITH GMAIL MENU BACK ASAP!!!!!!!!!!

8:25 AM, August 21, 2015  
Blogger Danny711 said...

WHY DOESN'T GOOGLE HAVE A LOG OF CHANGES ...FOR THE USERS!! I SPENT HOURS ..THOUGHT IT HAVE HAVE BEEN A VIRUS, INSTEAD ONCE AGAIN GOOGLE IS AT AGAIN WITHOUT KEEPING ITS USERS INFORMED, IM DL FIREFOX!! [WIN 64BIT]

8:29 AM, August 21, 2015  
Blogger Francois Brunet said...

Where is the quick menu for gmail contact et etc

12:10 PM, August 21, 2015  
Blogger Martin Sapsed said...

Don't see anything in the ChangeLog to suggest anything has been done about the failure of Policies reg keys to prevent updates? Anyone?

12:27 PM, August 21, 2015  
Blogger fprietog said...

In my case both problems (lack of thumbnails and links) has been fixed, Suddenly and without upgrading Chrome.

4:52 PM, August 21, 2015  
Blogger Krishna Govind said...

Thanks everyone for the reports. We started rolling out fix for both issues. Please check and let me know.

5:34 PM, August 21, 2015  
Blogger Nacho said...

Yes,
I can confirm that in Chrome OS the issue was resolved.
Thanks

7:55 PM, August 21, 2015  
Blogger Danny711 said...

...thanks, next time I go down to Whole Foods Brewery in San Jose ya'll can buy me a couple beers and pizza!! I thought it may have been googlemalware!! Danny

9:25 PM, August 21, 2015  
Blogger Kevin McConnell said...

My account info has returned to the upper right corner on the home page. Thanks!

9:27 AM, August 22, 2015  
Blogger robert bussemaker said...

And again i have 6 bookmarks instead of 8.

It was back for a several days except for the apps on the right.

Now i have the apps back and back to 6 bookmarks.

What goes wrong with you mr.Google

3:20 AM, August 25, 2015  
Blogger Kevin McConnell said...

Yeah, I've been reduced from 8 to 6 bookmarks on the new tab page as well. Still have the account info in the upper right, though.

4:49 AM, August 25, 2015  
Blogger fprietog said...

Yes, I've sometimes 6, sometimes 8... Maybe Google is doing tests... in production environment...

7:10 AM, August 25, 2015  
Blogger adelia lia said...

This comment has been removed by a blog administrator.

3:25 PM, August 27, 2015  
Blogger flymaxgirl said...

Download Chrome from 32-bit installer never finished. With non Network activity in Task Manager. Download OF 64-bit version is impossible ( damaged at source?)
It's a month that Chrome doesn't work good and a month that it's impossible to update!

5:30 AM, August 31, 2015  
Blogger Q3 Technologies said...

the stable channel is the best way to try a product since users who trust software development companies won't run into any bugs or algorithm problems during testing phase.

2:39 AM, September 01, 2015  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home