Thursday, October 22, 2015

Stable Channel Update

The stable channel has been updated to 46.0.2490.80 for Windows, Mac, and Linux. This release contains a critical update to Adobe Flash Player (19.0.0.226).

A list of changes is available in the log. Interested in switching release channels? Find out how. If you find a new issue, please let us know by filing a bug.

Vivian Zhi
Google Chrome

Labels:

15 Comments:

Blogger Jo said...

Is Flash the only thing that got updated in this version? Aren't you guys supposed to use the Component Updater for this, if it is even still in Chrome?

2:48 PM, October 22, 2015  
Blogger Wild Thang said...

After updating my acer chromebook to new update (10/22/15 9:30 pm central time ) all I get is a black screen

7:42 PM, October 22, 2015  
Blogger Hector said...

After upgrading to this version, source-atop (globalCompsiteOperation) has errors in HTML5 Canvas operations.
http://www.w3schools.com/tags/canvas_globalcompositeoperation.asp

Testing next version (47.0.2526.27 beta-m (64-bit)), the bug is solved. What is the expected date to release the stable version of 47 beta?

Thanks

10:48 PM, October 22, 2015  
Blogger Michael Bierman said...

I was having trouble after updating to 46.0.2490.80 on my mac so deleted ~/Library/Application Support/Google/Chrome/Default and Chrome self, redownloaded and installed and it still crashes before I even sync my profile or login to the browser.

Anyone has suggestions on how to fix this?

thanks

12:22 AM, October 23, 2015  
Blogger Unknown said...

Likewise on some sites including main business site after update about noon on 10/22. I can log into site but then just get blank page..uggg.. Have to use IE.

1:48 AM, October 23, 2015  
Anonymous Anonymous said...

The Flash Player plugin of my installation of Chrome was updated prior to this version of Chrome but after the previous one.

7:08 AM, October 23, 2015  
Blogger Jair said...

Hello Team,

happy Friday...... after updating my Asus C201 I noted that it did not update, any advise for owners with an Chromebook with ARM architecture
:-( please help....

8:11 PM, October 23, 2015  
Blogger Göran Axel said...

Updated Log:
* https://chromium.googlesource.com/chromium/src/+log/46.0.2490.71..46.0.2490.80?pretty=fuller&n=10000

* source-atop (globalCompsiteOperation) - no errors

* no black screen

x64 Win 8.1/x86 Win 7

9:54 PM, October 23, 2015  
Blogger Steven Munro said...

After upgrading to this release, just about every website I go to flashes around, entire sections go blank and things flicker on the screen.

Not good.

11:41 PM, October 23, 2015  
Blogger raquell agustien said...

Wah artikelnya sangat menarik sekali, blognya juga bagus.
OBAT DISENTRI AMOEBA
SUPLEMEN MATA KATARAK

8:51 PM, October 25, 2015  
Blogger Obat Herbal said...

Cara Mengobati Kutil Kelamin
Obat Penyakit Kelamin
Obat Wasir Ambeclear
Obat Wasir
Obat Sipilis Dan Kencing Nanah
Tongkat Vagina Super
Obat Wasir Ambeclear
Obat Jengger Ayam
Toko Obat De Nature
Jual Obat Kutil Kelamin
Obat Wasir
Obat Sipilis Ampuh
Jual Obat Herbal Mujarab

7:54 AM, October 26, 2015  
Blogger Bernd said...

after update to Version 46.0.2490.80 (64-bit) on my iMac (still Mac Os 10.9) my screen flickers, especially on videos like youtube (html5, not flash). I tried with safari and: no flickering.

Would you please fix this?

2:50 PM, October 27, 2015  
Blogger Mauricio Matias Onaga said...

Installed Chrome (v46.0.2490.80 m) as my default browser after a Windows 10 clean install. It first had the 'run in background' option on, which I liked because it ran a lot faster. I accidentally closed Google Now Notification Cards (the Bell Icon), and it also closed Chrome. I can't get it to run in background now. I triple checked the option in advanced configuration; flags menu; Windows Task Bar Configuration (both icons -Chrome and Bell- are activated but not running); reinstalled Chrome and still won't work. I also checked recent posts around the net and this sounds like a common issue with no answer yet.

7:50 PM, October 28, 2015  
Blogger Laura Schmalgemeier said...

Post upgrade I am finding multiple issues with several sites including https://mva.microsoft.com/ and doing a google+ sign in with sears.com. I am really not happy with this version.

7:05 AM, November 03, 2015  
Blogger Colman McGarry said...

I'm having problems with chrome 46.0.2490.80 m.

Specifically, youtube no longer works. I open the youtube page and soon after I get a message saying "A plugin (Shockwave Flash) isn't responding" - then after that I get the unresponsive page response.

12:11 PM, November 03, 2015  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home