Tuesday, March 13, 2018

Stable Channel Update for Desktop

The stable channel has been updated to 65.0.3325.162 for Windows, Mac and Linux. This will roll out over the coming days/weeks.

A list of all changes is available in the log. Interested in switching release channels? Find out how. If you find a new issue, please let us know by filing a bug. The community help forum is also a great place to reach out for help or learn about common issues.


Krishna Govind
Google Chrome

Labels: ,

12 Comments:

Blogger Blawkowski said...

Did you forget to include Flash Player 29.0.0.113 in this release?

4:47 PM, March 13, 2018  
Blogger SamH said...

@Blawkowsi, to download the updated Flash Player, go to chrome://components , and under the entry for Adobe Flash Player click on "Check for update".

2:34 AM, March 14, 2018  
Blogger i3apuShiZ said...

is it all of sudden support html attribute rowspan="0" to span to last row of table?

3:35 AM, March 14, 2018  
Blogger Chris said...

Any security fixes in this update?

5:43 AM, March 14, 2018  
Blogger AntonB said...

We get a blank page while printing after update. Chrome was updated at night from 64.0.3282.186 to 65.0.3325.162

7:31 AM, March 14, 2018  
Blogger Krishna Govind said...

AntonB, could you pls report a bug under crbug.com with all details for printing issue? Thank you.

11:03 AM, March 14, 2018  
Blogger Ogaenia Calkins said...

The latest update is not compatible with many sites that I use on a regular basis - I can log in but after that they don't work (i.e. my local RMLS I can log-in, input in some search criteria but when I go to pull the information it will not return the information. I was told this is an issue with this new update...)

5:06 PM, March 14, 2018  
Blogger Curtis Socha said...

.65 is causing us havoc. Our AJAX calls to our server from the browser never come back with results. It works perfectly in .64. On the Chrome Tools->Network tab, we get the warning "CAUTION: request is not finished yet!" and no content. The link to Explanation does not have that message in the definitions. The moment we switch back to .64, it works perfectly and is lightening fast.

I'm trying to find exactly what is new in .65, but I can't seem to find a clear, defacto list of precisely what changed.
Is anyone else having issues with their ajax callbacks?

11:22 AM, March 15, 2018  
Blogger Krishna Govind said...

Ogaenia Calkins & Curtis Socha@, could both of you please report a separate bug under crbug.com with all details for issue you're facing? Thank you.

12:58 PM, March 15, 2018  
Blogger Mr.Nap said...

Updating to this new version has apparently overidden the ability to use --disable-infobars.. Users now see the unsupported command line flag for --no-sandbox..

These commands are needed in order to run this as a published application through citrix xenapp/receiver.

7:12 AM, March 16, 2018  
Blogger unknownman72 said...

I donĀ“t know, what's causing this, but after updating Chrome to version 65 there is a strange white line around the log in button.

7:12 PM, March 16, 2018  
Blogger Justin Flatt said...

AtonB, we ran into the same issue today. It appears to be related to this https://bugs.chromium.org/p/chromium/issues/detail?id=819327 See comment #28 and surrounding ones. Was able to fix my issue with this.

12:02 PM, March 20, 2018  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home