Monday, March 21, 2011

Dev Channel Update

The Dev channel has been updated to 11.0.696.16 for Macintosh, Windows, Linux and Chrome Frame platforms

The following bugs were fixed
  • clicking on the labels of checkboxes / radio buttons closes content settings dialog box (Issue 76115).
  • Unlock Keyring makes chrome unusable (Issue 72499 ).
  • Sample extension for chrome.experimental.proxy API (Issue 62700 ).
  • Several known crashes (Issue 76401 and Issue 75264 ).

You can find out about getting on the Dev channel here: http://dev.chromium.org/getting-involved/dev-channel.



If you find new issues, please let us know by filing a bug at http://code.google.com/p/chromium/issues/entry

Karen Grunberg
Google Chrome

Labels:

17 Comments:

Blogger Alen said...

Looks like v.11 is going to beta soon!!! keep up the good work guys.

4:14 PM, March 21, 2011  
Blogger William said...

^What he said!!! ROFL

4:22 PM, March 21, 2011  
Blogger Jeff Longbottom said...

As a cr-48 user, I'd just like to comment on there still not being any substitute to microsoft's silverlight for chrome OS users. If the chrome OS is released for retail consumption, this is going to become a dealbreaker.

5:05 PM, March 21, 2011  
Blogger REO said...

Very nice update! Win Vista/32 bit

Thanks Google Dev team! :)

6:39 PM, March 21, 2011  
Blogger Thulasi Sreenath said...

I am not able to mute Buzz posts/replies in my inbox. I am using Google Chrome 11.0.696.16 dev. Please help!

11:12 PM, March 21, 2011  
Blogger krytz0r said...

Still not fixed sync problem :-( Stable and Dev too.
Stucked on SYNCING. Unsynced count is rising...

11:29 PM, March 21, 2011  
Blogger brianzion said...

This comment has been removed by the author.

1:41 AM, March 22, 2011  
Blogger brianzion said...

still cant open settings/help in gmail new tool bar with dev update?

1:45 AM, March 22, 2011  
Anonymous Anonymous said...

Looks like for now google isn't listening to the comments on the new logo :(

1:47 AM, March 22, 2011  
Anonymous Anonymous said...

@MrElectrifyer Not all people said that the new logo is bad.
And it isn't an important problem.

6:36 AM, March 22, 2011  
Blogger CL said...

I like the new logo much more than the old one.

7:40 AM, March 22, 2011  
Blogger CL said...

oh, NO, all saved passwords are gone!!!!!!!!!!

7:47 AM, March 22, 2011  
Blogger brianzion said...

yes the new logo is nice clean cut fresh look. is anyone having the same problems as me in gmail settings/help not opening up ?

7:49 AM, March 22, 2011  
Blogger Eric Wade said...

I am on Win7 64bit. In this build, when I click a flash video, or, I suspect, go to a Flash enabled site ( not enough time to test yet) I Blue Screen! Flash is up to date and everything appears to work well in FF 3.16 and IE9.

Help?

11:41 AM, March 22, 2011  
Blogger Adrián J. said...

Guys! can someone explain me why I can't use WebGL? It doesn't work in Chrome Stable 10 and it doesn't work on the Developer Built. Firefox 4 is working with WebGL fine. Is it something wrong with my Mac then? I tried Uninstalling Chrome, deleting everything, and nothing works.

Thanks!

2:48 PM, March 22, 2011  
Blogger Sai said...

An interesting bug - when I close the new tab page, the "Recently closed" section loses a page. So, if I keep opening and closing the new tab page, all the recently closed pages are gone. Is this by design?

5:32 PM, March 22, 2011  
Blogger Nelson Cruz said...

WebGL doesn´t work. What's going on?

3:31 PM, March 23, 2011  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home