Thursday, June 9, 2011

Dev Channel Update

The Dev channel has been updated to 13.0.782.14 for Windows and Chrome Frame, and 13.0.782.15 for Mac and Linux.  This release contains a number of stability fixes.  The full list of changes is available in the SVN revision log.  Interested in switching to the Dev channel?  Find out how.  If you find a new issue, please let us know by filing a bug.

Anthony Laforge
Google Chrome

Labels:

28 Comments:

Blogger [B.I.G.G.Y] said...

I love Google

6:02 PM, June 09, 2011  
Anonymous Anonymous said...

"Aw, Snap!" error still occur. But in this version, only the tab is dead. In .13 version was killed all tab.

6:51 PM, June 09, 2011  
Blogger REO said...

Keeping the changes coming!

Thanks Google Dev Team! :)

Win Vista 32/bit

7:24 PM, June 09, 2011  
Blogger JK said...

Still a no go. Scrolling still does not work. This is part of the joy of having the early releases.

10:59 PM, June 09, 2011  
Blogger Ultra9k said...

Still can't sync the passwords...

11:11 PM, June 09, 2011  
Blogger JK said...

Update Correction: when I went into about:flags and disabled "GPU compositing on all pages," the Gmail scrolling problem went away.

12:23 AM, June 10, 2011  
Blogger João Paulo said...

thanks for the fix youtube problem

1:39 AM, June 10, 2011  
Blogger molumen said...

still getting a lot of aww snap crashes.

1:40 AM, June 10, 2011  
Blogger Angel Garzón said...

@molumen - Would you happen to be using Facebook when you experience any of the crashes you've mentioned? Facebook is the worst perpetrator of Chrome crashes, at least that has been my experience with Dev, Beta and even Stable builds, this issue is not limited to Chrome though, Facebook overwhelms the Javascript Engine so it affects all browsers, as soon as I close any Facebook tabs the crashing and slowdown issues disappear. Twitter and Gmail also make heavy use of Javascripts, though not as much as Facebook.

4:42 AM, June 10, 2011  
Blogger molumen said...

@Angel Garzón - The vast majority of my crashes happen on stocklogos.com, while Facebook and Gmail are more-less stable (my Gmail box is open in a pinned tab all day long and crashes rarely).
Looks like something on stocklogos.com seem to drive Chrome crazy, I experience 'aww snap' crashes every minute up to a point where the site is unusable in Chrome dev.
But there is another thing that really bothers me and that nobody seems to have reported as of yet: there is some sort of flickering happening when I have several tabs open (stocklogos.com among them) and drag the mouse between the page content and the tabs bar (up, down). The flickering itself is a fast change of the page content area to a previously closed tab content, as if Chrome was keeping a screenshot of the content area and was switching to it for some reason, when the mouse travels between the tabs and the content area... I know that may sound complicated, but there is no other way to describe it.. It happens in the Canary build too, although there is not a single extension installed in it, so extensions are probably not to blame...

5:18 AM, June 10, 2011  
Anonymous Anonymous said...

I think I found the reason of my chrome dev "Aw, Snap!" error. I disabled "Drag and Go' extension and now it has no problem so far.

5:59 AM, June 10, 2011  
Blogger David said...

Having Sync enabled still crashes chrome at launch. Disabling Sync with the command line switch fixes the crash.

(Although not having any of my bookmarks is hurting right now)

8:18 AM, June 10, 2011  
Blogger Mike said...

Still having snap crashes, but now it doesn't toast the whole browser, just the tab!

This is a definite improvement over yesterdays release! Thanks boys! [and girls]

8:19 AM, June 10, 2011  
Blogger Avinash Agrawal said...

I get "update server not available: error 7" message. Any fix ?

8:32 AM, June 10, 2011  
Blogger oguz said...

videos suckz in chrome for 2-3 weeks.so i decided to use opera after 1 year. if it ll go on like that i think most of people will change their browsers like me.

11:39 AM, June 10, 2011  
Blogger . said...

guz: that's why it's called the DEVELOPER channel. It's a developer release for a reason, we're supposed to test and report bugs so they can be fixed! If this is not for you, switch to a more stable BETA channel or the regular, STABLE channel.

5:23 PM, June 10, 2011  
Anonymous Anonymous said...

This version works great
13.0.782.14 dev-m
GPU compositing on all pages-on
win7 x32

exept new music homepage(very slow) and ie fishtank html5 test (glitches 31-40fps)

6:38 PM, June 10, 2011  
Blogger boboniboni said...

Still having snap crashes, but now it doesn't toast the whole browser, just the tab!

8:05 PM, June 10, 2011  
Anonymous Anonymous said...

Nice, looks like the GPU accelerated canvas 2D has been debuged a little. Smooth Gestures is now working almost as great as it used to b4 the canvas 3D flag was built into chrome.

Keep it up google, and try to fulfill the request of this 2 year old small but mighty issue, it shouldn't take a long copying a set of code; well it doesn't on Windows 95 n up, does it actually take that long on Chrome OS :p

http://code.google.com/p/chromium/issues/detail?id=80433

8:39 PM, June 10, 2011  
Blogger review said...

Smooth Gestures is now working almost as great,This version works great. eBay Selling Review

9:43 PM, June 10, 2011  
Blogger JnR_Falcon said...

@maxwellrenderkim
it might be true... i also disabled it and the browser is working well so far...

4:28 AM, June 11, 2011  
Anonymous Anonymous said...

PLEASE BRING COMPACT NAVIGATION TO CHROME DEV FOR MAC. not fair that only windows users get to use that :(

7:53 AM, June 11, 2011  
Blogger Avinash Agrawal said...

On windows 7:

Google voice plugin crashes often.
Also facebook.com does not load anything, even with all chrome extensions disabled. But opening facebook.com in a new incognito window, works fine.

Please fix these.

1:50 PM, June 12, 2011  
Blogger Imaginario said...

Where is the master password ?

Anyone can view my stored passwords !!!

4:41 AM, June 13, 2011  
Blogger Dan Mikita said...

It seems that the built in flash player is no longer working in the Linux dev version. Any ideas?

8:35 AM, June 13, 2011  
Blogger Zaharia Constantin said...

on some forms, the tooltip from require attribute, is way on bottom of the page or is not on buttom of the input element, please fix this.

9:56 AM, June 13, 2011  
Blogger StelistCristi said...

This version is very unstable. I can't browse web pages, because the browser is getting unstable and finally crash. Even the graphic elements doesn't render correctly!

12:35 PM, June 14, 2011  
Anonymous Anonymous said...

mouse buttons stopped working (back and forward), no chrome store button on experimental "new tab" page, "about:flags" page doesn't load off and on.

5:18 AM, June 17, 2011  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home